Jump to content
electromaniacs.com

IC chip voltage


Recommended Posts

Guest Bob54

I have an old Cricket TF26 that dosen't work and has a LM3900 and a SN7400 IC. I know what the input voltage is supposed to be but is there a way to find out the pin voltage without a repair manual for the tester? Please be gental, I am new at this and trying to teach myself trouble shootng

Link to post
Share on other sites
Guest Andy_W

I have an old Cricket TF26 that dosen't work and has a LM3900 and a SN7400 IC. I know what the input voltage is supposed to be but is there a way to find out the pin voltage without a repair manual for the tester? Please be gental, I am new at this and trying to teach myself trouble shootng

Bob54, Give this look over it may give you what your after.

Does this not power up ? if so check your zeners first their in attach file.

Andy

sencore_tf26_cricket_full_sm_with_corrections.pdf

Link to post
Share on other sites
Guest Bob54

Bob54, Give this look over it may give you what your after.

Does this not power up ? if so check your zeners first their in attach file.

Andy

I have power from the transformer, but when I try to test I get no response from the meter or the speaker. (supposed to chirp if transistor is good) Thanks for the file, I'll check the Zeners and also check for 2khz signal on chip one`and the voltage on chip two. Thanks again, you guys are much nicer to deal with then one of the other forums.

Bob54, Give this look over it may give you what your after.

Does this not power up ? if so check your zeners first their in attach file.

Andy

I have power from the transformer, but when I try to test I get no response from the meter or the speaker. (supposed to chirp if transistor is good) Thanks for the file, I'll check the Zeners and also check for 2khz signal on chip one`and the voltage on chip two. Thanks again, you guys are much nicer to deal with then one of the other forums.

Link to post
Share on other sites
Guest Bob54

Bob54, Give this look over it may give you what your after.

Does this not power up ? if so check your zeners first their in attach file.

Andy

I have power from the transformer, but when I try to test I get no response from the meter or the speaker. (supposed to chirp if transistor is good) Thanks for the file, I'll check the Zeners and also check for 2khz signal on chip one`and the voltage on chip two. Thanks again, you guys are much nicer to deal with then one of the other forums.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...